- C++ .NET Framework Compatibility
WT форуми -> Софтуер Хардуер -> C++ .NET Framework Compatibility
Създайте нова тема Напишете отговор 
Автор Съобщение
respec7_m3
Нов
Нов

Регистриран на: 30/06/2010 6:42 pm

Support: 0
Bonus: 0
Мнения: 167
Мнение 22/09/2015 3:50 pm     C++ .NET Framework Compatibility Отговорете с цитат


Здравейте,
Искам да попитам кой е най-лесният начин да пуснеш програма писана на Windows 8.1 с по-нов .NET Framework от 3.5, на компютър с инсталиран по-стар .NET Framework ? Сещам се, че преди време, когато пишех на Code Blocks, ако не се лъжа имаше отгоре падащо меню, от което може да си избереш на кой .NET искаш да тръгва програмата, но сега не го виждам, нито в Code Blocks, нито в Visual Studio 2013?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
lamerko
Турист
Турист

Регистриран на: 16/12/2006 6:14 pm

Support: 15
Bonus: 28
Мнения: 267
Мнение 22/09/2015 6:43 pm      Отговорете с цитат


Зареждаш проекта, от меню Project, "БлаБла" Properties (последната опция). От полето Target framework избираш коя версия да бъде, но имай предвид, че има твърде голяма вероятност да не тръгне, ако смъкваш версията. В новите версии са добавяни нови контроли, класове, методи и т.н. - ако този, който е писал проекта е използвал нещичко от новите версии, то ти няма да можеш да компилираш за по-старите...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Покажи мнения от преди:    
Създайте нова тема   Напишете отговор    web-tourist.net Форуми -> Софтуер Хардуер Часовете са според зоната GMT + 2 Часа
Страница 1 от 1


 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети