- Проблем с видео карти
WT форуми -> Софтуер Хардуер -> Проблем с видео карти
Създайте нова тема Напишете отговор 
Автор Съобщение
cr0uch3rr
Нов
Нов

Регистриран на: 24/12/2013 2:45 am

Support: 1
Bonus: 2
Мнения: 48
Мнение 21/10/2015 8:50 pm     Проблем с видео карти Отговорете с цитат


Здравейте,имам следния проблем с новата ми видео карта както и старата ми.Реших да извадя старата ми видео карта за да я изчистя ,почистих я и я сложих отново.Пуснах компютъра,стартираха се вентилаторите и лан картата светеше
,но само клавиатурата и мишката не светнаха.Извадих я видео картата по време на работещ компютър и хоп на монитора ми даде някакви разни цветове по екрана (все едно картата е дала дефект).Купих нова .. слагам я и същото ... мишката и клавиатурата не светят нито нищо.Отчита,че кабела е вкаран във видео картата,но изписва D-sub power saving на монитора.
Махнах новата видео картата,сложих кабела към резервната (на компютъра видео картата) и тръгна компютъра .. включи се и мишка и всичко и щом сложих видео картата и монитора,мишката и клавиатурата изгаснаха.. само не изгасна компютъра.

Стара видео карта: ATI RADEON HD 3600
Нова видео карта: ATI RADEON HD 5450
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
systems
Турист
Турист

Регистриран на: 28/09/2012 9:04 pm

Support: 3
Bonus: 6
Мнения: 238
Мнение 21/10/2015 11:31 pm      Отговорете с цитат


Това ми прилича на изгоряла видеокарта щом вградената на дъното работи а другата която е допълнителна в случая radeona това означава че радеона е изгорял
съвет от мен когато се почиства компютъра или се сменят части хардуер
компютъра винаги трябва да бъде изключен защото при включен компютър ефекта е изгаряне на хардуер, същото важи след почистване на вентилатори и други те трябва след почистване да са сухи иначе горят от конденз.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
cr0uch3rr
Нов
Нов

Регистриран на: 24/12/2013 2:45 am

Support: 1
Bonus: 2
Мнения: 48
Мнение 22/10/2015 5:02 pm      Отговорете с цитат


Купих си нова и пак същия проблем ... прочети цялото какво съм написал ..
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
systems
Турист
Турист

Регистриран на: 28/09/2012 9:04 pm

Support: 3
Bonus: 6
Мнения: 238
Мнение 23/10/2015 3:29 pm      Отговорете с цитат


Да прочетох го цялото еми отвори биоса и виж дали дъното разпознава новата видеокарта и ако я разпознава но пак ти дава същата грешка съвета ми е да се обърнеш към компютърен сервиз. ако монитора има някакви настроики, примерно с какъв кабел
да работи монитора разгледаи може би от там може да идва проблема
поне моя монитор я има тази настроика друго незнам какво да те посъветвам.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
teroristd
Редовен
Редовен

Регистриран на: 18/02/2010 1:50 pm

Support: 81
Bonus: 174
Мнения: 1705
Мнение 23/10/2015 3:41 pm      Отговорете с цитат


Може да е изгоряло някое кондензаторче или нещо друго по дъното, което е свързано с входа за видеокартата. Най-добре го дай на сервиз да му направят диагностика. Ще ти струва десетина лева.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Покажи мнения от преди:    
Създайте нова тема   Напишете отговор    web-tourist.net Форуми -> Софтуер Хардуер Часовете са според зоната GMT + 2 Часа
Страница 1 от 1


 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети