- Икона за Лични съобщения
12
WT форуми -> За сайта/Въпроси/Препоръки/Правила -> Икона за Лични съобщения
Създайте нова тема Напишете отговор 
Автор Съобщение
flafy
Нов
Нов

Регистриран на: 22/09/2013 6:36 pm

Support: 7
Bonus: 14
Мнения: 58
Мнение 08/01/2016 2:04 pm      Отговорете с цитат


Само във форума не излиза, защото кода не е изписан правилно (изцяло):
<img src="http://web-tourist.net/forum/templates/Maxmedia/images/" alt="Лични съобщения">

На другите страници излиза:
<img src="http://web-tourist.net/forum/templates/Maxmedia/images/1az.png" alt="Лични съобщения">
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
imagination
Нов
Нов

Регистриран на: 31/01/2014 11:11 pm

Support: 10
Bonus: 20
Мнения: 72
Мнение 08/01/2016 3:18 pm      Отговорете с цитат


Да нямате някой плугин, който да блокира определен контент. Като АдсБлок или подобен. Много вероятно "вю сорс" на браузъра да е различно от оригиналният. Мозилата примерно много обича да преподрежда атрибутите на ХТМЛ елементите, предполагам и други магарии прави. С две думи "вю сорс" при мозилата има разлика с оригинала. Старите ИЕ-та го вадят 1:1 за хрома нямам наблюдение. Иначе иконата си е там ня мястото както с мозила така и с хром.
Поздрави.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
uphero
Потребител
Потребител

Регистриран на: 20/02/2012 2:26 pm

Support: 31
Bonus: 62
Мнения: 690
Мнение 08/01/2016 4:30 pm      Отговорете с цитат


anonimen написа:
Нито в chrome, нито във firefox излизат. И напълно обяснимо, в сорса на всяка страница го има следния ред:

HTML code:
	   <a href="http://web-tourist.net/forum/privmsg.php?folder=inbox" title="Лични съобщения"><img src="http://web-tourist.net/forum/templates/Maxmedia/images/" alt="Лични съобщения" /></a>

url-то на картинката е http://web-tourist.net/forum/templates/Maxmedia/images/, което очевидно не води до никаква картинка. Излиза грешка 403 в козолите и на двата браузъра. Изглежда много подобно на скрийншота на acira.

Затова и питах коя икона е. За различни икони говорим май:
HTML code:
<a href="javascript:loadContent(6,1);" title="Лични съобщения"><img src="http://web-tourist.net/forum/templates/Maxmedia/images/1az.png" alt="Лични съобщения"></a>

Виж адреса в хреф-а.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
anonimen
Активен
Активен

Регистриран на: 11/06/2012 8:07 pm

Support: 141
Bonus: 281
Мнения: 1307
Мнение 08/01/2016 7:50 pm      Отговорете с цитат


imagination написа:
Да нямате някой плугин, който да блокира определен контент. Като АдсБлок или подобен. Много вероятно "вю сорс" на браузъра да е различно от оригиналният. Мозилата примерно много обича да преподрежда атрибутите на ХТМЛ елементите, предполагам и други магарии прави. С две думи "вю сорс" при мозилата има разлика с оригинала. Старите ИЕ-та го вадят 1:1 за хрома нямам наблюдение. Иначе иконата си е там ня мястото както с мозила така и с хром.Поздрави.

Не е от плъгин, самият сорс на страницата е такъв. (ctrl+u)

uphero написа:
...
Виж адреса в хреф-а.

Е гледам го и там стои каквото аз съм дал. И в конзолата, и в сорса.

Проверих това което флафи казва и мога да го потвърдя.
Излиза в началната страница, а във форума не. Независимо от браузъра (тествax firefox & chrome).
Ако използвате ajax-натата версия на сайта е възможно да виждате иконката през цялото време ако първоначално сте заредили началната страница, защото там се презарежда единствено съдържанието, без менютата и иконите.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
uphero
Потребител
Потребител

Регистриран на: 20/02/2012 2:26 pm

Support: 31
Bonus: 62
Мнения: 690
Мнение 08/01/2016 8:07 pm      Отговорете с цитат


anonimen написа:
imagination написа:
Да нямате някой плугин, който да блокира определен контент. Като АдсБлок или подобен. Много вероятно "вю сорс" на браузъра да е различно от оригиналният. Мозилата примерно много обича да преподрежда атрибутите на ХТМЛ елементите, предполагам и други магарии прави. С две думи "вю сорс" при мозилата има разлика с оригинала. Старите ИЕ-та го вадят 1:1 за хрома нямам наблюдение. Иначе иконата си е там ня мястото както с мозила така и с хром.Поздрави.

Не е от плъгин, самият сорс на страницата е такъв. (ctrl+u)

uphero написа:
...
Виж адреса в хреф-а.

Е гледам го и там стои каквото аз съм дал. И в конзолата, и в сорса.

Проверих това което флафи казва и мога да го потвърдя.
Излиза в началната страница, а във форума не. Независимо от браузъра (тествax firefox & chrome).
Ако използвате ajax-натата версия на сайта е възможно да виждате иконката през цялото време ако първоначално сте заредили началната страница, защото там се презарежда единствено съдържанието, без менютата и иконите.

А имали начин да не я ползваме "ajax-натата версия", че мен лично много ме дразни?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
acira
Турист
Турист

Регистриран на: 11/04/2007 10:28 pm

Support: 1
Bonus: 2
Мнения: 221
Мнение 08/01/2016 8:16 pm      Отговорете с цитат


Така, имаме 2 теми Maxmedia. Когато изберя първата, иконата се показва.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
uphero
Потребител
Потребител

Регистриран на: 20/02/2012 2:26 pm

Support: 31
Bonus: 62
Мнения: 690
Мнение 08/01/2016 8:20 pm      Отговорете с цитат


acira написа:
Така, имаме 2 теми Maxmedia. Когато изберя първата, иконата се показва.

Точно и тук е проблема!
Като избера 2-та и пътя към иконата не е целия.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
dakata__92
Активен
Активен

Регистриран на: 02/08/2011 9:24 pm

Support: 115
Bonus: 223
Мнения: 2939
Мнение 09/01/2016 11:31 pm      Отговорете с цитат


uphero написа:
acira написа:
Така, имаме 2 теми Maxmedia. Когато изберя първата, иконата се показва.

Точно и тук е проблема!
Като избера 2-та и пътя към иконата не е целия.

Решението е просто да се избере първата Максимедиа тема и проблема е решен. Да и при мен на втората максимедиа не показва снимката.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
anonimen
Активен
Активен

Регистриран на: 11/06/2012 8:07 pm

Support: 141
Bonus: 281
Мнения: 1307
Мнение 10/01/2016 11:34 am      Отговорете с цитат


dakata__92 написа:
uphero написа:
acira написа:
Така, имаме 2 теми Maxmedia. Когато изберя първата, иконата се показва.

Точно и тук е проблема!
Като избера 2-та и пътя към иконата не е целия.

Решението е просто да се избере първата Максимедиа тема и проблема е решен. Да и при мен на втората максимедиа не показва снимката.

Бре, да видиш! Взе, че тръгна. Question
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
Покажи мнения от преди:    
Създайте нова тема   Напишете отговор    web-tourist.net Форуми -> За сайта/Въпроси/Препоръки/Правила Часовете са според зоната GMT + 2 Часа
12
Страница 2 от 2


 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети