- PHP форма за phpbb
123
WT форуми -> Всичко за phpBB -> PHP форма за phpbb
Създайте нова тема Напишете отговор 
Автор Съобщение
Soul_Stealler
Tourist Defender

Регистриран на: 20/12/2005 5:52 pm

Support: 112
Bonus: 294
Мнения: 3557
Мнение 17/05/2006 8:59 am      Отговорете с цитат


Трябваше ли!? Какъвто бях заспал вчера нищо чудно да не съм Laughing
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
Soul_Stealler
Tourist Defender

Регистриран на: 20/12/2005 5:52 pm

Support: 112
Bonus: 294
Мнения: 3557
Мнение 17/05/2006 9:03 am      Отговорете с цитат


Еми, сложиш го. Сега ще видим какво ще излезне Very Happy

Последната промяна е направена от Soul_Stealler на 17/05/2006 9:04 am; мнението е било променяно общо 1 път
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
our
Редовен
Редовен

Регистриран на: 01/10/2005 6:33 pm

Support: 17
Bonus: 123
Мнения: 1401
Мнение 17/05/2006 9:03 am      Отговорете с цитат


А така Wink В главната директория се намира Smile Сложи го в БД-то и трябва да тръгне Wink.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Soul_Stealler
Tourist Defender

Регистриран на: 20/12/2005 5:52 pm

Support: 112
Bonus: 294
Мнения: 3557
Мнение 17/05/2006 9:04 am      Отговорете с цитат


Дава някаква грешка:
Error

There seems to be an error in your SQL query. The MySQL server error output below, if there is any, may also help you in diagnosing the problem

ERROR: Unknown Punctuation String @ 66
STR: %,
SQL: INSERT INTO `phpbb_posts` VALUES (1, 1, 1, 2, %default_time_stamp%, '7F000001', NULL, 1, 0, 1, 1, NULL, 0)

SQL-query :

INSERT INTO `phpbb_posts` VALUES (1, 1, 1, 2, %default_time_stamp%, '7F000001', NULL, 1, 0, 1, 1, NULL, 0)

MySQL said:
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '%default_time_stamp%, '7F000001', NULL, 1, 0, 1, 1, NULL, 0)' at
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
our
Редовен
Редовен

Регистриран на: 01/10/2005 6:33 pm

Support: 17
Bonus: 123
Мнения: 1401
Мнение 17/05/2006 9:06 am      Отговорете с цитат


инсталирай го нанаво
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Soul_Stealler
Tourist Defender

Регистриран на: 20/12/2005 5:52 pm

Support: 112
Bonus: 294
Мнения: 3557
Мнение 17/05/2006 9:28 am      Отговорете с цитат


Eми, пак не става Shocked . Пак си проверих настройките и....пак същото
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
our
Редовен
Редовен

Регистриран на: 01/10/2005 6:33 pm

Support: 17
Bonus: 123
Мнения: 1401
Мнение 17/05/2006 4:29 pm      Отговорете с цитат


е инсталирали са го много хора Wink
Нека admin да пробва ...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
admin
Активен
Активен

Регистриран на: 02/07/2005 1:36 am

Support: 224
Bonus: 474
Мнения: 11683
Мнение 17/05/2006 8:42 pm      Отговорете с цитат


Много бих искал а го пробвам.
Ще намеря време някак си!
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
Access
Потребител
Потребител

Регистриран на: 10/05/2006 2:40 pm

Support: 1
Bonus: 40
Мнения: 975
Мнение 17/05/2006 10:25 pm      Отговорете с цитат


аз го подкарах и стана само че имам няколко въпроса Smile

като вляза за да създам нов форум и след като попълня полетата и ми дава Please wait... и така си и освава неще да продължи на там и да ми даде готовия форум... или каквото и да е друго Rolling Eyes

другото е,че като вляза в директорията на config-a и като си напиша паролата за логване и ми дава бяла страница и нищо друго Cool
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
our
Редовен
Редовен

Регистриран на: 01/10/2005 6:33 pm

Support: 17
Bonus: 123
Мнения: 1401
Мнение 17/05/2006 10:29 pm      Отговорете с цитат


Естествено, че няма да продължи Smile Ако беше разгледал кода щеше да разбереш защо Razz Понеже го хостваш на localhost и предполагам нямаш mail сървър, а тук скрипта иска точно изпращане на мейл до регистриращщия, не може да продължи Wink
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Access
Потребител
Потребител

Регистриран на: 10/05/2006 2:40 pm

Support: 1
Bonus: 40
Мнения: 975
Мнение 17/05/2006 10:32 pm      Отговорете с цитат


няма ли някакъв начин да стане Smile освен да инсталирам някакъв майл сървар Smile
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
our
Редовен
Редовен

Регистриран на: 01/10/2005 6:33 pm

Support: 17
Bonus: 123
Мнения: 1401
Мнение 17/05/2006 10:57 pm      Отговорете с цитат


Има начин - качваш на хост някъде поне да пробваш Smile .

Майл сървър много играчка ще ти е да го инсталираш Wink
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
Покажи мнения от преди:    
Създайте нова тема   Напишете отговор    web-tourist.net Форуми -> Всичко за phpBB Часовете са според зоната GMT + 2 Часа
123
Страница 3 от 3


 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети