- Проблем с vQmod на OpenCart !!!
WT форуми -> PHP-Fusion -> Проблем с vQmod на OpenCart !!!
Създайте нова тема Напишете отговор 
Автор Съобщение
DonMakaveli
Нов
Нов

Регистриран на: 01/01/2008 6:39 pm

Support: 0
Bonus: 0
Мнения: 116
Мнение 11/12/2012 8:25 pm     Проблем с vQmod на OpenCart !!! Отговорете с цитат


Здравейте, имам следния проблем...

В папката vqcache има файлове започващи само с vq-system и vq-catalog, но не и файлове от vq-admin. И модулите, които трябва да работят с vqmod в Админ панела не се показват, защото няма следа от кеширани файлове в vqcache папката.

Пробвал съм с разширения на всички подпапки както и на самата админ папка като задам (777 или 755), същото пробвах и с файловете само че при тях пробвах с (777 и 644) както и пробвах и всички да им задам 777 но няма никакъв резултат, имате ли идеи какъв е проблема ?

На чисто нова инсталация плъгините работят, не е от тях проблема, пробвах с индекс файл който е взет от чисто нова инсталация с инсталиран vqmod на който работят плъгините и vqmoda но не е и това проблема, не е от индекс файлът от другаде е и все пак в индекса имам това.

//VirtualQMOD
require_once('../vqmod/vqmod.php');
$vqmod = new VQMod();


Проблема е само с модулите които са в админ панела, другите които изискват vqmod в самия сайт няма проблем при тях.

Някой да има някаква идея за проблема?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
Покажи мнения от преди:    
Създайте нова тема   Напишете отговор    web-tourist.net Форуми -> PHP-Fusion Часовете са според зоната GMT + 2 Часа
Страница 1 от 1


 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети