- Проблем с инсталация на Win7
WT форуми -> Софтуер Хардуер -> Проблем с инсталация на Win7
Създайте нова тема Напишете отговор 
Автор Съобщение
speedley
Нов
Нов

Регистриран на: 03/03/2009 6:53 pm

Support: 3
Bonus: 6
Мнения: 45
Мнение 14/08/2014 6:58 pm     Проблем с инсталация на Win7 Отговорете с цитат


Здравейте на всички имам един проблем, който не знам как да реша. Нали преди завършване на инсталацията на Win7 се рестартира компа. Всичко беше точно докато не извадих флашката. И след рестарт се показа ето това.
https://copy.com/PRcF8UUd8nsi Реших, че не е станала хубаво инсталацията. След 2-ра инсталация същата работа. Пробвах с рипейр не става. Пробвах с 3 различни Win7 пак не става. Като сложа флашката в USB-то уиндолса си зарежда. С Win XP същата работа. Модела на лаптопа е Acer aspire one D260. Успях да му кача Ubuntu 14.04LTS но лаптопа е на един приятел и иска Win. Някой да се е сблъсквал с такъв проблем. Имам съмнения, че харда е заминал... Sad Забравих да спомена, че харда е настроен да бутва като 1-во устройство.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
ivo75
Потребител
Потребител

Регистриран на: 07/01/2008 3:45 pm

Support: 7
Bonus: 13
Мнения: 779
Мнение 14/08/2014 8:18 pm      Отговорете с цитат


Виж от биос-а дали разпознава харда и се увери, че харда е първо бутващо устройство. Да разбирам ли, че линукс се инсталира и си работи нормално, но при win-a прави проблем?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
speedley
Нов
Нов

Регистриран на: 03/03/2009 6:53 pm

Support: 3
Bonus: 6
Мнения: 45
Мнение 14/08/2014 8:21 pm      Отговорете с цитат


Да като инсталирам линукса си работи нормално.... но много странно когато няма ОС инсталирана не разпознава харда, а като има го разпознава.....
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
ivo75
Потребител
Потребител

Регистриран на: 07/01/2008 3:45 pm

Support: 7
Bonus: 13
Мнения: 779
Мнение 14/08/2014 8:49 pm      Отговорете с цитат


Опитай от биос-а да промениш харда от AHCI nа IDE. Пробвай с WIN8 сигурно ще стане.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
speedley
Нов
Нов

Регистриран на: 03/03/2009 6:53 pm

Support: 3
Bonus: 6
Мнения: 45
Мнение 14/08/2014 10:24 pm      Отговорете с цитат


Пробвах и от ACHI на IDE същата работа... ще пробвам с Win8 да видя как ще бъде...
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
speedley
Нов
Нов

Регистриран на: 03/03/2009 6:53 pm

Support: 3
Bonus: 6
Мнения: 45
Мнение 14/08/2014 10:59 pm      Отговорете с цитат


Win8 въобще не открива харда.....
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
cr0uch3rr
Нов
Нов

Регистриран на: 24/12/2013 2:45 am

Support: 1
Bonus: 2
Мнения: 48
Мнение 15/08/2014 10:17 am      Отговорете с цитат


Защо не пробваш със Windows Xp ?
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
speedley
Нов
Нов

Регистриран на: 03/03/2009 6:53 pm

Support: 3
Bonus: 6
Мнения: 45
Мнение 15/08/2014 10:24 am      Отговорете с цитат


Не става... същия проблем прави... Снощи последно се опитах пак да му кача Ubuntu 14.04 и то не иска да се качи... Sad
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Посетете сайта на потребителя
cr0uch3rr
Нов
Нов

Регистриран на: 24/12/2013 2:45 am

Support: 1
Bonus: 2
Мнения: 48
Мнение 15/08/2014 9:59 pm      Отговорете с цитат


Най-вероятно според мен ще е нещо във BIOS-а , а за да не усложниш нещата го закарай на комп.техник.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
embaka
Активен
Активен

Регистриран на: 04/05/2008 10:43 pm

Support: 105
Bonus: 191
Мнения: 2045
Мнение 18/08/2014 2:46 pm      Отговорете с цитат


след като бутва от флашката и инсталира квото инсталира, след първия рестарт на уина по време на инсталация, върни буут настройките да са на хард диска, в биоса няма начин да не се вижда, и по време на последния рестарт не вади флашката докато не зареди целия десктоп с всички салтанати.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
Покажи мнения от преди:    
Създайте нова тема   Напишете отговор    web-tourist.net Форуми -> Софтуер Хардуер Часовете са според зоната GMT + 2 Часа
Страница 1 от 1


 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети