мода за потребители на деня за phpbb3

Проблеми, въпроси, модове и темплейти.
Arsenal
Турист
Турист
Posts: 351
Joined: Mon Jan 07, 2008 9:16 pm
Location: Sofia

мода за потребители на деня за phpbb3

Post by Arsenal » Thu Apr 02, 2009 6:20 pm

Не работи! Избодох си очите. Първо кодовете от мода не съвпадат с тези от тези на форума. Има ли човек, който е пускал такъв мод и работи успешно?

Arsenal
Турист
Турист
Posts: 351
Joined: Mon Jan 07, 2008 9:16 pm
Location: Sofia

Post by Arsenal » Thu Apr 02, 2009 10:18 pm

Какво установих, урока не е написан правилно. Пише "вашия тамплейт", което би могло да бъде всеки, а не е така. Това е мод само за prosilver

Ако може да се даде урок за subsilver2

User avatar
human
Гуру
Гуру
Posts: 2747
Joined: Thu Jul 13, 2006 6:09 pm
Answers: 214
Location: София, България
Contact:

Post by human » Thu Apr 02, 2009 10:22 pm

Кой е този мод?
Линк може ли?
И как така не работи? Какво става?

skeed
Нов
Нов
Posts: 70
Joined: Mon Sep 01, 2008 2:40 pm

Post by skeed » Thu Apr 02, 2009 10:29 pm

human wrote:Кой е този мод?
Линк може ли?
И как така не работи? Какво става?

http://web-tourist.net/login/login/view.php?st=2633

Arsenal
Турист
Турист
Posts: 351
Joined: Mon Jan 07, 2008 9:16 pm
Location: Sofia

Post by Arsenal » Thu Apr 02, 2009 10:31 pm

Работи само за prosilver. За subsilver2 не става. Просто сравних кодовете в index_body.html na двата стила и видях, че са различни.

А на мен ми трябва за subsilver2

User avatar
innoyed
Нов
Нов
Posts: 89
Joined: Tue Aug 19, 2008 4:01 pm

Post by innoyed » Thu Apr 02, 2009 11:19 pm

И на мен много ми трябва... 2-3 пати запецвах.. при тоя мод .. и се чудя защо все не става...

User avatar
Maistorcheto
Нов
Нов
Posts: 108
Joined: Mon May 08, 2006 4:56 pm
Location: гетото в ляво
Contact:

Post by Maistorcheto » Thu Apr 02, 2009 11:51 pm

на мен и на prosilver ми прави проблем не показва букви, а някви супер не обичайни символи едни и същи ако имате идея как да се оправи кажете :)
Image

User avatar
papyrus_kn
Турист
Турист
Posts: 577
Joined: Fri Feb 20, 2009 9:30 pm
Location: Кюстендил

Post by papyrus_kn » Fri Apr 03, 2009 2:18 pm

Maistorcheto wrote:на мен и на prosilver ми прави проблем не показва букви, а някви супер не обичайни символи едни и същи ако имате идея как да се оправи кажете :)

UTF-8 трябва да ти е кодировката.
Пфффф... и аз търся за събсилвър 2, обаче....

User avatar
innoyed
Нов
Нов
Posts: 89
Joined: Tue Aug 19, 2008 4:01 pm

Post by innoyed » Fri Apr 03, 2009 6:29 pm

Аз вече се оправих :twisted: 8) :twisted: 8) :twisted: 8) :twisted: 8)
Всичко ми е ок :)

User avatar
papyrus_kn
Турист
Турист
Posts: 577
Joined: Fri Feb 20, 2009 9:30 pm
Location: Кюстендил

Post by papyrus_kn » Sat Apr 04, 2009 2:45 pm

innoyed wrote:Аз вече се оправих :twisted: 8) :twisted: 8) :twisted: 8) :twisted: 8)
Всичко ми е ок :)

а как се оправи?

Post Reply