Нямам интернет след преинсталация на winXP

Всичко за извъндизайнерският профил на Вашият компютър
Post Reply
respec7_m3
Нов
Нов
Posts: 170
Joined: Wed Jun 30, 2010 4:42 pm

Нямам интернет след преинсталация на winXP

Post by respec7_m3 » Fri Nov 28, 2014 10:28 am

Здравейте,
След преинсталиране на winXP не мога да се свържа с интернет. Инсталирах някакви драйвери, но не знам дали съм инсталирал драйвера за мрежовата карта. На виваком съм и съм на АДСЛ интернета, а не на оптичен. Искам да попитам, това че долу в лентата имам 2 компютърчета със червено хиксче върху тях, означава ли, че имам драйвери за интернет, но просто не съм си настроил връзката или трябва да видя модела на лан картата и да инсталирам нови драйвери?

User avatar
dakata__92
Web-tourist
Web-tourist
Posts: 3296
Joined: Tue Aug 02, 2011 7:24 pm
Answers: 126

Post by dakata__92 » Fri Nov 28, 2014 10:36 am

Утиваш на My Computer - десен бутон - Manage -> Device Manager и ще ти зареди драйверите. НЕ трябва да имаш въпросителни ? жълти на заредените устройства. Ако имаш въпросителни драйверът за устройството липсва или не е правилният.

respec7_m3
Нов
Нов
Posts: 170
Joined: Wed Jun 30, 2010 4:42 pm

Post by respec7_m3 » Fri Nov 28, 2014 11:05 am

благодаря колега, след малко ще проверя това нещо, защото в момента нямам възможност и ще пиша какво е станало. Преждевременно ако някой се сети за нещо друго нека да пише.

User avatar
dakata__92
Web-tourist
Web-tourist
Posts: 3296
Joined: Tue Aug 02, 2011 7:24 pm
Answers: 126

Post by dakata__92 » Fri Nov 28, 2014 11:41 am

respec7_m3 wrote:благодаря колега, след малко ще проверя това нещо, защото в момента нямам възможност и ще пиша какво е станало. Преждевременно ако някой се сети за нещо друго нека да пише.
Принципно понякога се получава да подава удивителни някъде, при което отново трябва да провериш драйвера ли е проблемен, конекцията ли (портове) чудесии, и вероятно да инсталнеш друг драйвер или преинсталнеш този. Случвало ми се е заради ъпдейт на системата конекциите към някои драйвери да се базикат от регистрите и прочие и след преинстал си работи нормално. Провери случайно и да нямаш втора качена интернет карта заместваща оригиналната вградена, което също може да доведе до объркване на системата, тъй като ако си заредил драйвера на оригиналната пък тя е изгоряла а на втората не е качен ще ти дава тези две хиксчета долу. Случва се често при изгоряли карти това недурзомение понеже ако преинсталкаш комп на друг човек и не си го отварял след преинстал се показва едно голяма (АХААА и сега си е*а родата.) :D

Post Reply