C++ .NET Framework Compatibility

Всичко за извъндизайнерският профил на Вашият компютър
Post Reply
respec7_m3
Нов
Нов
Posts: 170
Joined: Wed Jun 30, 2010 4:42 pm

C++ .NET Framework Compatibility

Post by respec7_m3 » Tue Sep 22, 2015 1:50 pm

Здравейте,
Искам да попитам кой е най-лесният начин да пуснеш програма писана на Windows 8.1 с по-нов .NET Framework от 3.5, на компютър с инсталиран по-стар .NET Framework ? Сещам се, че преди време, когато пишех на Code Blocks, ако не се лъжа имаше отгоре падащо меню, от което може да си избереш на кой .NET искаш да тръгва програмата, но сега не го виждам, нито в Code Blocks, нито в Visual Studio 2013?

lamerko
Турист
Турист
Posts: 267
Joined: Sat Dec 16, 2006 4:14 pm
Answers: 15

Post by lamerko » Tue Sep 22, 2015 4:43 pm

Зареждаш проекта, от меню Project, "БлаБла" Properties (последната опция). От полето Target framework избираш коя версия да бъде, но имай предвид, че има твърде голяма вероятност да не тръгне, ако смъкваш версията. В новите версии са добавяни нови контроли, класове, методи и т.н. - ако този, който е писал проекта е използвал нещичко от новите версии, то ти няма да можеш да компилираш за по-старите...

Post Reply