От компютъра мирише на изгоряло

Всичко за извъндизайнерският профил на Вашият компютър
User avatar
F1r3Fl3x
Гуру
Гуру
Posts: 2193
Joined: Mon Jul 02, 2007 10:46 am
Answers: 191

Post by F1r3Fl3x » Mon Aug 30, 2010 12:53 pm

Всички са с нормална температура, освен един на който пише VIA. Той е доста топъл.
http://www.skytecshop.com.br/fotos/PL%20%20A7V600-X.jpg
Ето това е дъното.

User avatar
macmen
Потребител
Потребител
Posts: 707
Joined: Thu Sep 18, 2008 10:29 am
Answers: 33

Post by macmen » Mon Aug 30, 2010 1:00 pm

нещо да не си отплепял радиатора или пастата да ти е стара

User avatar
F1r3Fl3x
Гуру
Гуру
Posts: 2193
Joined: Mon Jul 02, 2007 10:46 am
Answers: 191

Post by F1r3Fl3x » Mon Aug 30, 2010 1:18 pm

macmen wrote:нещо да не си отплепял радиатора или пастата да ти е стара
Не. Дори и не знам какви са тия работи :D
Компютъра го отворих да го видя отвътре за пръв път преди 2 -3 месеца. (преди това не бях отварял кутия на компютър :D )

За тия пасти и работи не мога да ти дам информация, защото това дъно го взех втора ръка преди месец :lol:

filmibg
Нов
Нов
Posts: 36
Joined: Sun Jun 13, 2010 8:17 am
Contact:

Post by filmibg » Mon Aug 30, 2010 1:26 pm

Щом мирише на загоряло значи е време да обърнеш пържолата и от другата страна :).




Сега сериозно.Възможно е да мирише на изгоряло от много елементи ,но най вече от вентилаторите на дъното или на видео картата,а възможно е и самото захранване да прегрява.Скоро сменял ли си някой части? :)

User avatar
F1r3Fl3x
Гуру
Гуру
Posts: 2193
Joined: Mon Jul 02, 2007 10:46 am
Answers: 191

Post by F1r3Fl3x » Mon Aug 30, 2010 2:17 pm

Преди около месец - месец и нещо го сглобих с части от стари компютри...

User avatar
appmaster
Потребител
Потребител
Posts: 630
Joined: Sat Apr 18, 2009 3:35 pm
Answers: 10

Post by appmaster » Mon Aug 30, 2010 4:41 pm

Начинаещ си иначе бих ти казал да свалиш захранването и да го сложиш на страна. Пуска се и след 15 мин. се проверява дали лъха от него на изгоряло.
Но трябва да се съединят два извода на голямата букса излизаща от захранването...

User avatar
alex95_bg_2
Шаман
Шаман
Posts: 5462
Joined: Thu Jul 24, 2008 8:25 am
Answers: 325
Location: localhost
Contact:

Post by alex95_bg_2 » Tue Aug 31, 2010 12:25 pm

Извади захранването, вземи едно телче и окъси зелената жица с някоя черна от широкия конектор.
След това с мултицет премери напреженията към черната жица (масата). Най-вече провери червените жици - трябва да са 5 волта
жълтите са 12, оранжевите 3
лилавата трябва да е 5в дори и при изключен блок но включен в тока

Ако напреженията са наред няма какво много да му се тревожиш. Нормално е да има някакви малки отклонения.

След това може да отвориш захранването (изключено от тока, поседяло поне 5мин изключено) (внимателно, и не пипай нищо около големите кондензатори) и помириши дали мирише някъде около радиаторите на изгоряло.

User avatar
DxL
Турист
Турист
Posts: 253
Joined: Fri Sep 28, 2007 6:56 am
Contact:

Post by DxL » Tue Aug 31, 2010 3:06 pm

Като си го правил от стари части... колко старо е захранването? Някога чистено ли е с компресор ?
Е са ако не намериш от какво е си купи една термо камера :mrgreen:

Post Reply