Проблем с видео карти

Всичко за извъндизайнерският профил на Вашият компютър
Post Reply
cr0uch3rr
Нов
Нов
Posts: 48
Joined: Tue Dec 24, 2013 12:45 am

Проблем с видео карти

Post by cr0uch3rr » Wed Oct 21, 2015 6:50 pm

Здравейте,имам следния проблем с новата ми видео карта както и старата ми.Реших да извадя старата ми видео карта за да я изчистя ,почистих я и я сложих отново.Пуснах компютъра,стартираха се вентилаторите и лан картата светеше
,но само клавиатурата и мишката не светнаха.Извадих я видео картата по време на работещ компютър и хоп на монитора ми даде някакви разни цветове по екрана (все едно картата е дала дефект).Купих нова .. слагам я и същото ... мишката и клавиатурата не светят нито нищо.Отчита,че кабела е вкаран във видео картата,но изписва D-sub power saving на монитора.
Махнах новата видео картата,сложих кабела към резервната (на компютъра видео картата) и тръгна компютъра .. включи се и мишка и всичко и щом сложих видео картата и монитора,мишката и клавиатурата изгаснаха.. само не изгасна компютъра.

Стара видео карта: ATI RADEON HD 3600
Нова видео карта: ATI RADEON HD 5450

systems
Турист
Турист
Posts: 279
Joined: Fri Sep 28, 2012 7:04 pm
Location: ..

Post by systems » Wed Oct 21, 2015 9:31 pm

Това ми прилича на изгоряла видеокарта щом вградената на дъното работи а другата която е допълнителна в случая radeona това означава че радеона е изгорял
съвет от мен когато се почиства компютъра или се сменят части хардуер
компютъра винаги трябва да бъде изключен защото при включен компютър ефекта е изгаряне на хардуер, същото важи след почистване на вентилатори и други те трябва след почистване да са сухи иначе горят от конденз.

cr0uch3rr
Нов
Нов
Posts: 48
Joined: Tue Dec 24, 2013 12:45 am

Post by cr0uch3rr » Thu Oct 22, 2015 3:02 pm

Купих си нова и пак същия проблем ... прочети цялото какво съм написал ..

systems
Турист
Турист
Posts: 279
Joined: Fri Sep 28, 2012 7:04 pm
Location: ..

Post by systems » Fri Oct 23, 2015 1:29 pm

Да прочетох го цялото еми отвори биоса и виж дали дъното разпознава новата видеокарта и ако я разпознава но пак ти дава същата грешка съвета ми е да се обърнеш към компютърен сервиз. ако монитора има някакви настроики, примерно с какъв кабел
да работи монитора разгледаи може би от там може да идва проблема
поне моя монитор я има тази настроика друго незнам какво да те посъветвам.

User avatar
teroristd
Много Редовен
Много Редовен
Posts: 1769
Joined: Thu Feb 18, 2010 11:50 am
Answers: 83

Post by teroristd » Fri Oct 23, 2015 1:41 pm

Може да е изгоряло някое кондензаторче или нещо друго по дъното, което е свързано с входа за видеокартата. Най-добре го дай на сервиз да му направят диагностика. Ще ти струва десетина лева.

Post Reply