Не излизат бутоните във форума?

Проблеми, въпроси, модове и темплейти.
Post Reply
qnkovweb
Нов
Нов
Posts: 88
Joined: Wed Nov 06, 2013 6:04 pm

Не излизат бутоните във форума?

Post by qnkovweb » Sun Dec 14, 2014 7:49 pm

Общо взето не излизат бутонтие за направяне на нова тема, отговор и т.н... Ако сайта го върна на английски, бутоните излизат, сменя ли го на БГ, бутоните изчезват. Общо взето БГ пакета има някакви бутони надписани и съм ги сложил в темата ми, там дето е EN, но тези бутони не излизат. Дублирах EN папката и я преименувах на BG, и пак не излизат. Как се оправя това? Защо излизат като върна сайта на английски, а като го преместя на БГ, не иска? Оригиналните бутони от БГ пакета не излизат. Най-новия пакет по спомен имам. Възможно ли е темата да не може да ги чете тези? По принцип искам английските бутони да се показват, ама треа и сайта изцяло да е на английски, за да може тия снимки да изкочат. Ползвам Dual Core темата на PHPBB3.

qnkovweb
Нов
Нов
Posts: 88
Joined: Wed Nov 06, 2013 6:04 pm

Post by qnkovweb » Wed Dec 17, 2014 2:40 pm

Няма ли никои идея?

User avatar
paco92
Турист
Турист
Posts: 218
Joined: Thu Apr 14, 2011 6:15 pm

Post by paco92 » Thu Dec 18, 2014 9:05 am

Направи копие на езиковата папка "en", което ще сложиш до нея и ще преименуваш "bg" пробвай така

qnkovweb
Нов
Нов
Posts: 88
Joined: Wed Nov 06, 2013 6:04 pm

Post by qnkovweb » Fri Dec 19, 2014 8:48 pm

Точно това направих. Копие на en и я преименувах на bg, но не стана номера. Върна ли от настройките на английски тъпия форум, веднага тръгват иконите, сменя ли го на български, изчезват.
ОМГ?! Оригиналната bg папка да сложа, и пак не излизат, те там са .gif, а английските са .png... Дори да ги обърна на гиф, пак не се показват. Общо взето при тази тема става тоя проблем, пробвах на оригиналните, там си работи перфект, дори да обърна en на bg... Но темата е хубава и все някъде трябва да е този проблем... Щом все пак се показват при промяна на английски...
Общо взето ако оставя .гиф файловете и сменя папката на английски и темата я направя на английски, не искат да се показват. Трябва да са .png? Някакви промяна явно в Българкия пак трябва да направя? Или? И при Imageset променя, но не става. Само иконата за online сработва...

Post Reply