ПОМОЩ !!!

E398

Registered
Could not connect to smtp host : 0 : Success

DEBUG MODE

Line : 112
File : smtp.php

Хора защо се получава така като тръгна да пиша мнение ? Как да го оправя ?
 

Pr0oF

Registered
Провери дали не ти е объркан хоста, в админ панела като си го въвеждал, възможно е някъв знак да си написал..
 

E398

Registered
Хах ... то нямаше нищо :lol: Голям съм noob ... Мерси. Ако се появи сега друга грешка ще пиша.
 

E398

Registered
Сега вече се показва:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

... Какво да рпавя ;(
 

E398

Registered
Е няма ли начин през CPanel-а да ги намеря тия настройки, защото тия от хоста 5 часа ги чакам да ми ги пратят ... :?
 

Pavkataa

Registered
^METALLICA^ каза:
Е няма ли начин през CPanel-а да ги намеря тия настройки, защото тия от хоста 5 часа ги чакам да ми ги пратят ... :?

Друг вариант ти е да триеш въпросните редове от кода,ако нямаш въпросния server,но за в бъдеще,ако ще ползваш трябва да върнеш оригиналните файлове.Ако имаш проблем с съобщенията че не може да изпрати мейл,кажи ще ти дам преработен файл за този проблем :)
 

Admin

Registered
^METALLICA^ каза:
Сега вече се показва:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

... Какво да рпавя ;(


Докато не го оправиш махни редовете или ги изолирай.

Това го:
if (!$result)
{
message_die(GENERAL_ERROR, 'Failed sending email :: ' . (($this->use_smtp) ? 'SMTP' : 'PHP') . ' :: ' . $result, '', __LINE__, __FILE__);
}

го направи:
if (!$result)
{
//message_die(GENERAL_ERROR, 'Failed sending email :: ' . //(($this->use_smtp) ? 'SMTP' : 'PHP') . ' :: ' . $result, '', __LINE__, //__FILE__);
}
 

Горе