Проблем с localhost

kriss

Registered
Днес като включих компютъра и не ми се отваря localhost-a и phpmyadmin.. А не съм правил нищо преди това.. Някакви идеи защо?
 
рестартирай xampp или отвори xampp panel и виж дали ти ги режда и двата.Би трябвало ако не ги зарежда да ти даде някаква грешка.Най често срещаната е порт 80 заради скайп.
 
Пробвах да го рестартирам, скайпа не използва порт 80, а в xampp panel-a показва само срещу MySql-running.
Като се опитам да стартирам apache но излиза Error: Apache service not started [-1]
 
Аз преди имах същия проблем ,но го махнах,инсталирах xampp отново и се орпави.Може и да има друго решение,но аз не го знам. :?
 
Провери дали порт 80 е свободен:

CMD > netstat -ao

Ако го има, взимаш му PID номера, след това във Task Manager нмираш коя програма го ползва (за да знаеш). След това отваряш:

CMD > taskkill /PID nomera



Това го прави след като дадеш стоп на услугите (на xampp) и след това дадеш напълно Exit на Xampp.
 
critrate каза:
Аз преди имах същия проблем ,но го махнах,инсталирах xampp отново и се орпави.Може и да има друго решение,но аз не го знам. :?

Това не ме устройва.

eddyy93 каза:
Провери дали порт 80 е свободен:

CMD > netstat -ao

Ако го има, взимаш му PID номера, след това във Task Manager нмираш коя програма го ползва (за да знаеш). След това отваряш:

CMD > taskkill /PID nomera



Това го прави след като дадеш стоп на услугите (на xampp) и след това дадеш напълно Exit на Xampp.
Никоя програма не използва порт 80 :idea:
 
1.Firstly, make sure that Apache is stopped
2.Make sure, Svc check box is unchecked
3.Now! go to your XAMPP Folder (C:\xampp\apache\ – I installed the xampp in C:\)
4.Now! double click on “apache_uninstallservice.bat” which is available in apache folder.
5.After above step, now open your XAMPP Control Panel again and click on Start button which is beside Apache, and make sure that you will not check the Svc checkbox provided.

Намерих това.Помогнало е на много хора с проблем като твоя.Дано помогне и на теб
 
critrate каза:
1.Firstly, make sure that Apache is stopped
2.Make sure, Svc check box is unchecked
3.Now! go to your XAMPP Folder (C:\xampp\apache\ – I installed the xampp in C:\)
4.Now! double click on “apache_uninstallservice.bat” which is available in apache folder.
5.After above step, now open your XAMPP Control Panel again and click on Start button which is beside Apache, and make sure that you will not check the Svc checkbox provided.

Намерих това.Помогнало е на много хора с проблем като твоя.Дано помогне и на теб
Като се опитам да uncheck-на което и да е от 3те (apache|mysql|filezilla) то ми иска потвърждение и след като потвърдя ми ги чеква пак :idea:
 

Горе