Проблем с php 5

balkan

Registered
Здравейте!
Имам проблем с един модул за добавяне на текстове ... ползвам портална система и при добавянето на такъв ми изписва грешка
Out of range value adjusted for column 'l_id' at row 1

при смяна на сървъра и копие 1 към 1 на сървър със php 4 проблема не съществува. Имате ли идея кое може да прави проблема ? :cry:
Благодаря!
 

Admin

Registered
balkan каза:
Здравейте!
Имам проблем с един модул за добавяне на текстове ... ползвам портална система и при добавянето на такъв ми изписва грешка
Out of range value adjusted for column 'l_id' at row 1

при смяна на сървъра и копие 1 към 1 на сървър със php 4 проблема не съществува. Имате ли идея кое може да прави проблема ? :cry:
Благодаря!

Може да е от MySQL версията .
Сигурен ли си, че всичко преместваш правилно?
Обади ли се на хостинга support-a за помощ?
 

balkan

Registered
Да ... питал съм но нищо не се получи!
и според мен е от версията на MySQL сървъра, обаче работата е там че не знам каква принципно разлика може да има от версии 4 и 5, за да търся евентуално проблема при това съобщение, което излиза. Модула е старичък и явно е писан за версия 4 и това поражда проблема. Въпроса е че не съм наясно с базите данни дотолкова че да знам разликите между 4 и 5 и за това питах тук.
сайта е на CMS е107, мога да изпратя и самия модул ... аз просто нямам знанията да си реша проблема :cry:
 

Горе