Проблем с RSS мода

burgazliq

Registered
нсталирах този мод http://web-tourist.net/login/login/view.php?st=1008

имам проблем обаче под мозила работи при интернет експлорер
показва нещо такова
<?xml version="1.0" encoding="windows-1251" ?>
- <rss version="2.0">
- <channel>
<title>Опел Клуб Бургас</title>
<link>http://www.opelclub-bs.com/forum/index.php</link>
<description>
c83f0ee687.jpg
</description>
<language>english</language>
<copyright>(c) Copyright 2007 by Опел Клуб Бургас</copyright>
<managingEditor>jelev75@gmail.com</managingEditor>
<webMaster>jelev75@gmail.com</webMaster>
<pubDate>Fri Feb 09, 2007 10:01 am</pubDate>
<lastBuildDate>Fri Feb 09, 2007 10:01 am</lastBuildDate>
<docs>http://backend.userland.com/rss</docs>
<generator>phpBB2 RSS Syndication Mod

ето линк http://www.opelclub-bs.com/forum/rss.php

някой има ли идея как да стане да се вижда и под есплорера
 

Admin

Registered
burgazliq каза:
нсталирах този мод http://web-tourist.net/login/login/view.php?st=1008

имам проблем обаче под мозила работи при интернет експлорер
показва нещо такова
<?xml version="1.0" encoding="windows-1251" ?>
- <rss version="2.0">
- <channel>
<title>Опел Клуб Бургас</title>
<link>http://www.opelclub-bs.com/forum/index.php</link>
<description>
c83f0ee687.jpg
</description>
<language>english</language>
<copyright>(c) Copyright 2007 by Опел Клуб Бургас</copyright>
<managingEditor>jelev75@gmail.com</managingEditor>
<webMaster>jelev75@gmail.com</webMaster>
<pubDate>Fri Feb 09, 2007 10:01 am</pubDate>
<lastBuildDate>Fri Feb 09, 2007 10:01 am</lastBuildDate>
<docs>http://backend.userland.com/rss</docs>
<generator>phpBB2 RSS Syndication Mod

ето линк http://www.opelclub-bs.com/forum/rss.php

някой има ли идея как да стане да се вижда и под есплорера

Така се вижда под еxplorer.
Няма проблем.
 

burgazliq

Registered
е що така и мой познати го виждат така не бачка по интернет есплорер ли??
 

Горе