phpBB - проблем?

RhythmiX

Registered
Значи имам следния проблем при постване на съощения понякога дава следната грешка:

Код:
Could not connect to smtp host : 10060 : A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. 

DEBUG MODE

Line : 111
File : smtp.php


Моля някой,ако знае да помогне. :wink:
 

Admin

Registered
Разгледай това:

http://www.web-tourist.net/forum/viewtopic.php?p=8784#8784

Дай редовете 111 ти и около него.
 

RhythmiX

Registered
А кой е този 111 ред не мога да го намеря и какво трябва да направя да изтрия ли този ред или да го променя.. :shock: :(
 

Admin

Registered
Нямаш ли dreamerweaver ?
Отвори го с него и ще ти покаже номерата на редовете.

Искам да видя редовете около 111 за да ти дам някакъв съвет.
 

Admin

Registered
Код:
	if( !$socket = @fsockopen($board_config['smtp_host'], 25, $errno, $errstr, 20) )
	{
		message_die(GENERAL_ERROR, "Could not connect to smtp host : $errno : $errstr", "", __LINE__, __FILE__);
	}


и пред message_die сложи две наклонени черти.

Трябва да стане така:

Код:
	if( !$socket = @fsockopen($board_config['smtp_host'], 25, $errno, $errstr, 20) )
	{
		//message_die(GENERAL_ERROR, "Could not connect to smtp host : $errno : $errstr", "", __LINE__, __FILE__);
	}
 

RhythmiX

Registered
Дам направих го това и сега значи не би трябвало да ми дава повече този проблем,така ли да разбирам?
btw а да знаеш как мога да настроя форума или mysql да прави автоматичен backup през определен период?
 

RhythmiX

Registered
Код:
Couldn't get mail server response codes

DEBUG MODE

Line : 115
File : smtp.php

Сега ми дава това на 1 от темите...


а ето го и 115 ред.

Код:
server_parse($socket, "220", __LINE__);


:cry: :cry:
 

Admin

Registered
Тури пак пред него // да видиме!

Ама и аз ако с този метод можех да оправям всички грешки щеше да е добре :)
 

RhythmiX

Registered
збози са хептен системата...сега пак имам 1 друг проблем...например маркирам 1 текст и като му посоча цвят от падащото меню нищо не става...трябва ръчно да го пиша...ако знае някой как да го оправя ще е добре. :(
 

m0ralezz

Registered
http://m0ralezz.hit.bg/problem.bmp

100% го има тва някаде из форума,но не ми се търси...

та как се маха :?
 

NetCutter

Registered
Това е доста известен проблем с phpBB :wink:
По-добре деактивирай mail робота :wink:
 

Admin

Registered
m0ralezz каза:
NetCutter каза:
Това е доста известен проблем с phpBB :wink:
По-добре деактивирай mail робота :wink:
от къде? :)

Едно решение:
http://web-tourist.net/login/login/view.php?st=314

Погледни най накрая.
 

m0ralezz

Registered
admin каза:
m0ralezz каза:
NetCutter каза:
Това е доста известен проблем с phpBB :wink:
По-добре деактивирай mail робота :wink:
от къде? :)

Едно решение:
http://web-tourist.net/login/login/view.php?st=314

Погледни най накрая.
Благодаря!

@NetCutter казах,че бях го виждал това някаде из сайта просто ми бях зает цял ден и нямах време да потарся..за това се обърнах към вас.
 

Горе