Проблем при инсталация на phpbb3

respec7_m3

Registered
Когато се опитам да инсталирам phpbb 3.0.10, а и не само него, пробвах с поне 4-5 версии, ми излиза една и съща грешка: Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in D:\xampp\htdocs\phpBB3\includes\utf\utf_tools.php on line 1781

Грешката ми излиза след стъпката Administrator Details, след като въведа данните за админ името, паролата и и-мейла ми излиза тази грешка. Опитвам се да го инсталирам на XAMPP. Някакви идеи ?
 
Ерора е заради PHP 5.4. За да го оправиш трябва да добавиш & ~E_STRICT във error_reporting() реда (~22) във /includes/startup.php.

Отваряш includes/startup.php
Намираш

Код:
    error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED);

Заменяш с


Код:
   error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED & ~E_STRICT);
 

Горе